<!DOCTYPE html>
<html lang="">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
<link rel="apple-touch-icon" sizes="57x57" href="https://techno.nv.ua/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://techno.nv.ua/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://techno.nv.ua/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://techno.nv.ua/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://techno.nv.ua/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://techno.nv.ua/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://techno.nv.ua/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://techno.nv.ua/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://techno.nv.ua/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://techno.nv.ua/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://techno.nv.ua/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://techno.nv.ua/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://techno.nv.ua/favicon/favicon-16x16.png">
<link rel="manifest" href="https://techno.nv.ua/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://techno.nv.ua/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff"><script>
            var globalLang = 'ru';
    
    var globalDomain = 'https://techno.nv.ua';

</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113768070-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-113768070-1');
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({userStatus:'new_site', 'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WKM63L');</script>
<!-- End Google Tag Manager -->



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    dataLayer.push({'userStatus': 'new_site', 'event':'NewSiteTest'});
    // dataLayer.push({'userStatus': 'old_site', 'event':'NewSiteTest'});

</script>

<!-- seo -->





    <link rel="alternate" href="https://techno.nv.ua/ukr/it-industry/ne-znadobilos-google-zakrivaje-mesendzher-allo-2511744.html" hreflang="ua-UA" />

    <link rel="alternate" href="https://techno.nv.ua/it-industry/ne-prihodilos-google-zakryvaet-messendzher-allo-2511744.html" hreflang="ru-UA" />


<link rel="canonical" href="https://nv.ua/techno/it-industry/ne-prihodilos-google-zakryvaet-messendzher-allo-2511744.html">
<script src="https://techno.nv.ua/scripts/detect-zoom.js"></script>

    <script>

        var iww = window.innerWidth;

         


         /*branding*/
        
    </script>


    <script>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</script>    
    <meta property="op:markup_version" content="v1.0">

<!-- The style to be used for this article -->
<meta property="fb:article_style" content="myarticlestyle">
<meta property="fb:app_id" content="191575648335353" />
<meta property="fb:admins" content="10152558839287581"/>

    <title>Не пригодилось. Google закрывает мессенджер Allo</title>

    <meta name="description" content="Компания Google официально объявила о закрытии своего проекта умного мессенджера Allo.
"/>

<link rel="amphtml" href="https://techno.nv.ua/amp/ne-prihodilos-google-zakryvaet-messendzher-allo-2511744.html?new_site=1">    <meta property="og:title" content="Не пригодилось. Google закрывает мессенджер Allo" />
<meta property="og:description" content="Компания Google официально объявила о закрытии своего проекта умного мессенджера Allo.">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://techno.nv.ua/it-industry/ne-prihodilos-google-zakryvaet-messendzher-allo-2511744.html" />

    <meta property="og:image" content="https://techno.nv.ua/system/Article/posters/_25117/original/44.jpeg" />
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="640">    <script type="text/javascript" async src="https://relap.io/api/v6/head.js?token=t9-mc3P3m2abgIWA"></script>
    <!-- CSRF Token -->
    

    
        <style type="text/css">

    </style>
    <link rel="stylesheet" type="text/css" href="https://techno.nv.ua/css/bootstrap-sass-grid.css?2018120614">
    <link rel="stylesheet" type="text/css" href="https://techno.nv.ua/css/styles_techno.css?2018120614">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.2.5/jquery.fancybox.min.css" />
    <link rel="stylesheet" href="https://techno.nv.ua/scripts/swiper.min.css">
    <script src="https://techno.nv.ua/scripts/jquery.waypoints.min.js"></script>
    <script type="application/ld+json">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</script>
    


</head>
<body class="formular-formular">

<div id="thechno_page">

        <div id="fb-root"></div>
    <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
                            js.src = 'https://connect.facebook.net/ru_RU/sdk.js#xfbml=1&version=v3.0&appId=191575648335353&autoLogAppEvents=1';
                        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    <div class="beta-label" >
            Это бета-версия нового сайта Нового Времени. Присылайте свои замечания по адресу <a href="mailto:newsite@nv.ua">newsite@nv.ua</a>

    
    <button class="close-btn"></button>

</div>
<header id="header" class="container-fluid">
    <div class="container header-wrapper">
        
            <div class="inside">

                <div class="logo desktop">
                    <a href="https://nv.ua">
                        <img src="https://techno.nv.ua/uploads/logotypes/nv-logo.svg" alt="NV-LOGO">
                    </a>
                </div>
                <div class="logo mobile tablets">
                    <a href="https://nv.ua">
                        <img src="https://techno.nv.ua/uploads/logotypes/main_mini-logo.png" alt="NV-LOGO">
                    </a>
                </div>

                <div class="d2Part">
                    <a href="https://d2.digital/" target="_blank">
                        <img src="https://techno.nv.ua/uploads/logotypes/d2-logo-black.svg" alt="d2">
                    </a>
                    <a href="https://d2.digital/" target="_blank" class="d2Business">Digitalization Partner</a>
                </div>

                <div class="pageName glitch" data-text="TECHNO">
                    <a href="https://techno.nv.ua">TECHNO</a>
                </div>


            <div class="lang">
                    <a href="https://techno.nv.ua/it-industry/ne-prihodilos-google-zakryvaet-messendzher-allo-2511744.html" class="active">РУС</a>
                    <a href="https://techno.nv.ua/ukr/it-industry/ne-znadobilos-google-zakrivaje-mesendzher-allo-2511744.html" class="">УКР</a>
                </div>

                <div class="right-side-buttons">
                    <div class="search-btn inline-block" ><a href="https://techno.nv.ua/search.html"><span class="icon-search-black"></span></a></div>

                    <div class="menu-btn_dots inline-block" data-state="closed" data-hover="#menu__popUp">
                        <div class="menu-display">
                            
                                                            <span class="dot"></span>
                                <span class="dot"></span>
                                <span class="dot"></span>
                                                    </div>
                        <div id="menu__popUp" class="menu__popUp">
    <div class="container-fluid menu__popUp__body mobile-container top menu__popUp__top">
        <div class="container mobile-container">
            <div class="row">
                
                <div class="col-sm-12 col-xs-12 mobile tablets">

                    <div class="mobile_menu_block black">
                        <div class="lang pull-left">
                            

                            <a rel="alternate" hreflang="ru-UA" href="https://techno.nv.ua/it-industry/ne-prihodilos-google-zakryvaet-messendzher-allo-2511744.html" class="lang ru active">Рус</a>
                            <a rel="alternate" hreflang="ua-UA" href="https://techno.nv.ua/ukr/it-industry/ne-znadobilos-google-zakrivaje-mesendzher-allo-2511744.html" class="lang ua ">Укр</a>
                        </div>

                        <div class="search-btn search-btn--mobile pull-right" >
                            <a href="https://nv.ua/search.html"><span class="icon-search-black"></span></a>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
                
                <div class="col-md-12 col-sm-12 col-xs-12">
                    <div class="menu__popUp__wrapper">

                        


                        <ul class="menu__popUp__category_list mobile tablets">
                            <li class="menu__popUp__link--category">
                                <a href="https://nv.ua/allnews.html">Новости</a>
                            </li>
                        </ul>
                        <ul class="menu__popUp__category_list mobile tablets">
                            <li class="menu__popUp__link--category">

                                <a href="https://magazine.nv.ua" class="">Журнал</a>
                                                            </li>
                        </ul>
                        <ul class="menu__popUp__category_list mobile tablets">

                                                            <li class="menu__popUp__link--category">
                                    <a href="https://radio.nv.ua/ru" class="">Радио</a>
                                </li>
                                                    </ul>



                                                                            <ul class="menu__popUp__category_list">
                                <li class="menu__popUp__link--category">
                                    <a href="https://nv.ua/ukraine.html" class="">Украина</a>
                                                                            <span class="mobile tablets icon-angle_top down_arrow " data-action="expand"
                                              data-state="collapsed"></span>
                                                                        <ul class="menu__popUp__subCategory_list with-child" >

                                        
                                                                                    
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/ukraine/events.html">События </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/ukraine/politics.html">Политика </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/ukraine/zn.html">Здоровье нации </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/ukraine/ne-linuysya-perekredituysya.html">Не лінуйся, перекредитуйся! </a>


                                                                                                    </li>

                                                                                                                        </ul>
                                </li>
                            </ul>
                                                    <ul class="menu__popUp__category_list">
                                <li class="menu__popUp__link--category">
                                    <a href="https://biz.nv.ua" class="">Бизнес</a>
                                                                            <span class="mobile tablets icon-angle_top down_arrow " data-action="expand"
                                              data-state="collapsed"></span>
                                                                        <ul class="menu__popUp__subCategory_list with-child" >

                                        
                                                                                    
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://biz.nv.ua/economics.html">Экономика </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://biz.nv.ua/finance.html">Финансы </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://biz.nv.ua/markets.html">Компании/Рынки </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://biz.nv.ua/consmarket.html">Ритейл/Недвижимость </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://biz.nv.ua/tech.html">Технологии </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://biz.nv.ua/publications.html">Статьи </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://biz.nv.ua/bizinterview.html">Интервью </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://biz.nv.ua/experts.html">Эксперты </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://biz.nv.ua/buduy-svoye.html">Будуй своє </a>


                                                                                                    </li>

                                                                                                                        </ul>
                                </li>
                            </ul>
                                                    <ul class="menu__popUp__category_list">
                                <li class="menu__popUp__link--category">
                                    <a href="https://nv.ua/world.html" class="">Мир</a>
                                                                            <span class="mobile tablets icon-angle_top down_arrow " data-action="expand"
                                              data-state="collapsed"></span>
                                                                        <ul class="menu__popUp__subCategory_list with-child" >

                                        
                                                                                    
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/world/geopolitics.html">Геополитика </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/world/countries.html">Страны </a>


                                                                                                    </li>

                                                                                                                        </ul>
                                </li>
                            </ul>
                                                    <ul class="menu__popUp__category_list">
                                <li class="menu__popUp__link--category">
                                    <a href="https://style.nv.ua" class="">STYLE</a>
                                                                            <span class="mobile tablets icon-angle_top down_arrow " data-action="expand"
                                              data-state="collapsed"></span>
                                                                        <ul class="menu__popUp__subCategory_list with-child" >

                                                                                    <div class="style-soc-mobile">
                                                <span>Читай Style<br> в соц. сетях</span>
                                                <div class="soc-block soc-block--mobile">
                                                    <a class="soc-link" href="https://www.facebook.com/novoyevremya" target="_blank"><span class="icon-facebook2"></span></a>
                                                    <a class="soc-link" href="https://twitter.com/tweetsNV" target="_blank"><span class="icon-twitter2"></span></a>
                                                    <a class="soc-link" href="https://instagram.com/nv.ua" target="_blank"><span class="icon-instagram"></span></a>
                                                    <a class="soc-link" href="https://www.youtube.com/user/novoyevremyaua" target="_blank"><span class="icon-youtube2"></span></a>
                                                </div>
                                            </div>
                                        
                                                                                    
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://style.nv.ua/beauty.html">Красота </a>


                                                                                                            <span class="mobile tablets icon-angle_top down_arrow" data-action="expand" data-state="collapsed"></span>
                                                        <ul class="menu__popUp__sublink__list">
                                                                                                                            <li class=""><a href="https://style.nv.ua/beauty/news_kr.html">Новости </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/beauty/trends.html">Тренды </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/beauty/view_kr.html">Обзоры </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/beauty/uhod_kr.html">Уход </a></li>
                                                                                                                    </ul>
                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://style.nv.ua/moda.html">Мода </a>


                                                                                                            <span class="mobile tablets icon-angle_top down_arrow" data-action="expand" data-state="collapsed"></span>
                                                        <ul class="menu__popUp__sublink__list">
                                                                                                                            <li class=""><a href="https://style.nv.ua/moda/news_m.html">Новости </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/moda/trends_m.html">Тренды </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/moda/views_m.html">Обзоры </a></li>
                                                                                                                    </ul>
                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://style.nv.ua/art.html">Искусство </a>


                                                                                                            <span class="mobile tablets icon-angle_top down_arrow" data-action="expand" data-state="collapsed"></span>
                                                        <ul class="menu__popUp__sublink__list">
                                                                                                                            <li class=""><a href="https://style.nv.ua/art/kino.html">Кино </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/art/theater_art.html">Театр </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/art/music_art.html">Музыка </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/art/knigi_art.html">Книги </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/art/art_2.html">Арт </a></li>
                                                                                                                    </ul>
                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://style.nv.ua/person_art.html">Люди </a>


                                                                                                            <span class="mobile tablets icon-angle_top down_arrow" data-action="expand" data-state="collapsed"></span>
                                                        <ul class="menu__popUp__sublink__list">
                                                                                                                            <li class=""><a href="https://style.nv.ua/person_art/interview_per.html">Интервью </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/person_art/lifestyle_per.html">Стиль жизни </a></li>
                                                                                                                    </ul>
                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://style.nv.ua/wness.html">Wellness </a>


                                                                                                            <span class="mobile tablets icon-angle_top down_arrow" data-action="expand" data-state="collapsed"></span>
                                                        <ul class="menu__popUp__sublink__list">
                                                                                                                            <li class=""><a href="https://style.nv.ua/wness/psychology.html">Психология </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/wness/samorazvitie.html">Саморазвитие </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/wness/diets.html">Диеты </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/wness/health_wel.html">Здоровье </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/wness/sex.html">Секс </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/wness/fitness_wel.html">Fitness </a></li>
                                                                                                                    </ul>
                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://style.nv.ua/life.html">LIFE </a>


                                                                                                            <span class="mobile tablets icon-angle_top down_arrow" data-action="expand" data-state="collapsed"></span>
                                                        <ul class="menu__popUp__sublink__list">
                                                                                                                            <li class=""><a href="https://style.nv.ua/life/luxury.html">Luxury </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/life/travel.html">Путешествия </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/life/fooddrink.html">Food </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/life/afisha_l.html">Афиша </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/life/events_l.html">События </a></li>
                                                                                                                    </ul>
                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://style.nv.ua/blogs.html">Блоги </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://style.nv.ua/showbiz.html">Шоу-Бизнес </a>


                                                                                                            <span class="mobile tablets icon-angle_top down_arrow" data-action="expand" data-state="collapsed"></span>
                                                        <ul class="menu__popUp__sublink__list">
                                                                                                                            <li class=""><a href="https://style.nv.ua/showbiz/news_shb.html">Новости </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/showbiz/zvzh.html">Звездная жизнь </a></li>
                                                                                                                            <li class=""><a href="https://style.nv.ua/showbiz/in-zoom.html">В объективе </a></li>
                                                                                                                    </ul>
                                                                                                    </li>

                                                                                                                        </ul>
                                </li>
                            </ul>
                                                    <ul class="menu__popUp__category_list">
                                <li class="menu__popUp__link--category">
                                    <a href="https://techno.nv.ua" class=" active_sub ">Техно</a>
                                                                            <span class="mobile tablets icon-angle_top down_arrow  expanded " data-action="expand"
                                              data-state="collapsed"></span>
                                                                        <ul class="menu__popUp__subCategory_list with-child"  style="display: block;" >

                                        
                                                                                    
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  active_sub  " href="https://techno.nv.ua/it-industry.html">IT-индустрия </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://techno.nv.ua/gadgets.html">Гаджеты </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://techno.nv.ua/auto.html">Авто </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://techno.nv.ua/innovations.html">Инновации </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://techno.nv.ua/made-in-ukraine.html">Made in Ukraine </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://techno.nv.ua/popscience.html">Научпоп </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://techno.nv.ua/games.html">Игры </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://techno.nv.ua/technoblogs.html">Блоги </a>


                                                                                                    </li>

                                                                                                                        </ul>
                                </li>
                            </ul>
                                                    <ul class="menu__popUp__category_list">
                                <li class="menu__popUp__link--category">
                                    <a href="https://nv.ua/sport.html" class="">Спорт</a>
                                                                            <span class="mobile tablets icon-angle_top down_arrow " data-action="expand"
                                              data-state="collapsed"></span>
                                                                        <ul class="menu__popUp__subCategory_list with-child" >

                                        
                                                                                    
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/sport/football.html">Футбол </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/sport/boxing.html">Бокс </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/sport/hockey.html">Хоккей </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/sport/tennis.html">Теннис </a>


                                                                                                    </li>

                                            
                                                <li class="menu__popUp__link--subCategory menu__popUp__link--category">
                                                    <a class="menu__popUp__sublink  " href="https://nv.ua/sport/other-sport.html">Другое </a>


                                                                                                    </li>

                                                                                                                        </ul>
                                </li>
                            </ul>
                                                    <ul class="menu__popUp__category_list">
                                <li class="menu__popUp__link--category">
                                    <a href="https://nv.ua/opinion.html" class="">Мнения</a>
                                                                        <ul class="menu__popUp__subCategory_list with-child" >

                                        
                                                                            </ul>
                                </li>
                            </ul>
                                                    <ul class="menu__popUp__category_list">
                                <li class="menu__popUp__link--category">
                                    <a href="https://nv.ua/project.html" class="">Лонгриды</a>
                                                                        <ul class="menu__popUp__subCategory_list with-child" >

                                        
                                                                            </ul>
                                </li>
                            </ul>
                                                    <ul class="menu__popUp__category_list">
                                <li class="menu__popUp__link--category">
                                    <a href="https://nv.ua/spec.html" class="">Карточки</a>
                                                                        <ul class="menu__popUp__subCategory_list with-child" >

                                        
                                                                            </ul>
                                </li>
                            </ul>
                                                    <ul class="menu__popUp__category_list">
                                <li class="menu__popUp__link--category">
                                    <a href="https://nv.ua/lifestyle.html" class="">LOL</a>
                                                                        <ul class="menu__popUp__subCategory_list with-child" >

                                        
                                                                            </ul>
                                </li>
                            </ul>
                        


                        

                    </div>
                </div>
                <div class="col-md-12 col-sm-12 col-xs-12 desktop">
                    <div class="menu__popUp__wrapper">
                        <ul class="menu__popUp__list  social_links">
                            <li><a class="soc-link" href="https://www.facebook.com/novoyevremya" target="_blank"><span class="icon-facebook2"></span></a></li>
                            <li><a class="soc-link" href="https://twitter.com/tweetsNV" target="_blank"><span class="icon-twitter2"></span></a></li>
                            <li><a class="soc-link" href="https://instagram.com/nv.ua" target="_blank"><span class="icon-instagram"></span></a></li>
                            <li><a class="soc-link" href="https://www.youtube.com/user/novoyevremyaua" target="_blank"><span class="icon-youtube2"></span></a></li>
                            <li><a class="soc-link" href="https://coub.com/novoyevremya" target="_blank"><span class="icon-coub"></span></a></li>
                            <li><a class="soc-link" href="https://telegram.me/novoe_vremya" target="_blank"><span class="icon-telegram2"></span></a></li>
                            <li><a class="soc-link" href="https://viber.com/nv.ua" target="_blank"><span class="icon-viber"></span></a></li>
                        </ul>
                    </div>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </div>

    

</div>


                    </div>
                </div>
            </div>
        
    </div>
</header>

<div id="search">
    <div class="background"></div>
    <div class="search__close" data-close="#search"></div>
    <div class="search__container">
        <div class="search__container__input">
            <input class="search__container__input--field" type="text" placeholder="Поиск">
            <p class="search__container__input--button"><span class="icon-search-black"></span></p>
        </div>
        <div class="search__container__results"></div>
    </div>
</div>
        
    <div id="menu" class="container-fluid">
    <div class="container">


        <ul>
            <a class="fixed_menu-item main_mini-logo" href="https://nv.ua">
                <img src="https://techno.nv.ua/uploads/logotypes/main_mini-logo.png" alt="NV miniLogo">
            </a>
            <div class="fixed_menu-item pageName glitch" data-text="T">
                <a href="https://techno.nv.ua">T</a>
            </div>
            <div class="fixed_menu-item__list">
                                                            <li class="active"><a href="https://techno.nv.ua/it-industry.html">IT-индустрия</a></li>
                                                                                <li><a href="https://techno.nv.ua/gadgets.html">Гаджеты</a></li>
                                                                                <li><a href="https://techno.nv.ua/auto.html">Авто</a></li>
                                                                                <li><a href="https://techno.nv.ua/innovations.html">Инновации</a></li>
                                                                                <li><a href="https://techno.nv.ua/made-in-ukraine.html">Made in Ukraine</a></li>
                                                                                <li><a href="https://techno.nv.ua/popscience.html">Научпоп</a></li>
                                                                                <li><a href="https://techno.nv.ua/games.html">Игры</a></li>
                                                                                <li><a href="https://techno.nv.ua/technoblogs.html">Блоги</a></li>
                                                </div>


            
           
            <div class="fixed_menu-item right-side-buttons">
                <div class="search-btn inline-block" ><a href="https://techno.nv.ua/search.html"><span class="icon-search-black"></span></a></div>

                <div class="menu-btn_dots inline-block" data-state="closed" data-hover="#menu__popUp">
                    <div class="menu-display">
                        <span class="dot"></span>
                        <span class="dot"></span>
                        <span class="dot"></span>
                    </div>
                    
                </div>
            </div>
        </ul>

    </div>
</div>
    <div class="article-header-title container-fluid">
        <div class="article-title container">
            <div class="col-md-8">
                <h4>Не пригодилось. Google закрывает мессенджер Allo</h4>

            </div>
            <div class="col-md-4 share">
                <h4>Поделиться</h4>
                <div class="share-links">
                    <a class="facebook-share social-link js-share social-link-facebook" data-provider="facebook" href="#"><span class="icon-facebook"></span></a>
                    <a class="twitter-share social-link js-share  social-link-twitter" data-provider="twitter" href="#"><span class="icon-Vector6"></span></a>
                    <a class="telegram-share social-link js-share social-link-telegramme" data-provider="telegramme" href="#"><span class="icon-telegram"></span></a>
                </div>
            </div>
        </div>
        <progress value="0" id="progressBar" max="1">
            <div class="progress-container">
                <span class="progress-bar"></span>
            </div>
        </progress>
    </div>

    <div class="main-wrapper">
        
            <div class="content-wrapper articlePage">
    <section class="article">
        <div class="container">
            <div class="row equal no_wrap">
                                    <div class="col-lg-9 col-md-8 col-xs-12 col-sm-12" data-container="article_content">
                        <article class="article__content" data-article="0">
    <header class="article__content__head">

        
                    <div class="article__content__head__text">
            <a href="" class="one__article__thumbnail__text__info--category">IT-индустрия</a>
            <p class="one__article__thumbnail__text__info--published">Сегодня, 12:51</p>

            <div class="article__head__additional_views">
                <span class="icon-views"></span>
                <span class="view_number">74</span>
            </div>
            

            
            <h1>Не пригодилось. Google закрывает мессенджер Allo </h1>
                            <figure class="article__content__head--img">
                    <img src="/system/Article/posters/_25117/original/44.jpeg" alt="">
                                            <p class="article__content__head_img-caption">Мессенджер Allo закрывается</p>
                    
                                            <p class="article__content__head_img-image_copyright">Фото: pexels.com</p>
                                    </figure>
                    </div>

    </header>

    <!-- Article body goes here -->
    <div class="article__content__body">
        <p><p>Компания Google официально объявила о закрытии своего проекта умного мессенджера Allo.</p></p>



        <p>Это неудивительно, учитывая, что Google приостановила инвестиции в Allo еще в апреле, отмечает <a href="https://www.theverge.com/2018/12/5/18127540/google-kills-allo-end-date" target="_blank" rel="nofollow">The Verge</a>.&nbsp;</p>
<p>Тогда руководитель группы коммуникаций в Google Анил Сабхарвал отметил, что "Allo в целом не достиг уровня популярности, на который мы надеялись".<div class="hidden-lg hidden-md mob_ad">
                    <!-- /271925883/new_nv_premium -->
                     <div id='div-gpt-ad-1536739319652-0-mob' style="display: none;">
                     <script>
                     /*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536739319652-0-mob'); });*/
                     </script>
                     </div>
            </div></p>
<p>Allo будет "продолжать работать до марта 2019 года", говорят в Google, и пользователи смогут экспортировать свою историю разговоров.</p>
<p>Время закрытия Allo выбрано достаточно удачно, учитывая, что оператор Verizon планирует официально запустить новый мессенджер - RCS Chat - на Pixel 3 и 3 XL 6 декабря. В отличие от Allo, RCS Chat встроен непосредственно в Android Сообщения (Android Messages) и может, наконец, дать Google конкурента iMessage.</p>
<p>В компании подтвердили, что "решили прекратить поддержку Allo, чтобы сфокусироваться на этом приложении". Сейчас Messages &ndash; мессенджером для Android-смартфонов &ndash; пользуются порядка 175 млн человек.</p>
<ul>
<li><strong>Читайте также:&nbsp;<a href="https://techno.nv.ua/it-industry/shest-proektov-krupnejshikh-it-kompanij-kotorye-obernulis-provalom-2472981.html" target="_blank">Большой пшик. Шесть проектов крупнейших IT-компаний, которые обернулись провалом</a>&nbsp;</strong></li>
</ul>
<p>Google представила Allo в мае 2016 года на конференции I/O, а его релиз состоялся в сентябре того же года. Главная особенность Allo &mdash; частичная поддержка "Ассистента Google", она работала даже в тех странах, где сам ассистент был недоступен.<div class="hidden-lg hidden-md mob_ad">
                    <!-- /271925883/new_nv_informer -->
                     <div id='div-gpt-ad-1536828443963-0-mob' style="display: none;">
                     <script>
                     /*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536828443963-0-mob'); });*/
                     </script>
                     </div>
            </div></p>
<p>Интересно, что мессенджер Google Allo подвергся критике со стороны экспертов по вопросам безопасности и защитников частной жизни за то, что режим end-to-end шифрования выключен по умолчанию, что по их утверждениям оставляет приложение открытым для правительственного и корпоративного надзора. Эдвард Сноуден, осведомитель и бывший подрядчик АНБ, подверг критике приложение в своем Twitter, заявив, что "решение компании Google отключить шифрование end-to-end по умолчанию в его новом чат-приложении Allo является опасным".</p>
<p>Добавим, Google также закроет мессенджер Hangouts и предоставит обычным пользователям доступ к сервисам Hangouts Meet и Hangouts Chat, которые сейчас используются в корпоративном сегменте.<div class="hidden-lg hidden-md mob_ad">
                  <!-- /271925883/new_nv_sticky -->
                    <div id='div-gpt-ad-1542284557157-0-mob'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542284557157-0-mob'); });
                        </script>
                    </div>
            </div></p>
<p>&nbsp;</p>
        <div class="clearfix"></div>
    </div>


    <div class="article__content__footer">
        <div class="article__tags
 red ">
        <p><span>Теги:&nbsp;&nbsp;</span> <a class="tag" href="https://nv.ua/tags/%D0%BC%D0%B5%D1%81%D1%81%D0%B5%D0%BD%D0%B4%D0%B6%D0%B5%D1%80.html">Мессенджер</a>


<a class="tag" href="https://nv.ua/tags/google.html">Google</a>


</p>
    </div>
        <div class="sharing">
            <div class="share-links">
                <a class="facebook-share social-link js-share social-link-facebook" data-provider="facebook" href="#"><span class="icon-facebook"></span>Facebook</a>
                <a class="twitter-share social-link js-share social-link-twitter" data-provider="twitter" href="#"><span class="icon-Vector6"></span>Twitter</a>
                <a class="telegram-share social-link js-share social-link-telegramme" data-provider="telegramme" href="#"><span class="icon-telegram"></span>Telegram</a>
            </div>
        </div>

        
        
        

    </div>
    <hr class="light-hr">

    <script>
            	var gal_title = false;
            
            	var gal_header = false;
            
            	var gal_copyright = false;
            
	var gallery = document.querySelector('.gallery__container');

	function GalleryHeader() {
		return '<div class="gallery__head">' +
			'<div class="gallery__top float-left">' +
			'<p class="gallery__top_name"><span class="icon-tag_photo"></span>' + (gal_header ? gal_header : '') +  '</p>' +
			'</div>' +
			'<div class="expand_gallery float-right" data-action="resize_gallery">' +
			'<span class="icon-expand"></span>' +
			'</div>' +
			'</div>';
	}

	function GalleryFooter() {
		return '<div class="gallery__footer">' +
			'<div class="gallery__footer_description float-left">' +
			'<div class="photo-counter"></div>' +
			'<div class="gallery_description">' + (gal_title ? gal_title : '') + '</div>' +
			'</div>' +
			'<div class="gallery__footer_source float-right">' + (gal_copyright ? gal_copyright : '') +  '</div>' +
			'<div class="clearfix"></div>' +
			'</div>';
	}

	if(gal_title || gal_header || gal_copyright) {
        document.addEventListener("DOMContentLoaded", function(event) {
            gallery.insertAdjacentHTML('afterbegin', GalleryHeader());
            gallery.insertAdjacentHTML('beforeend', GalleryFooter());
        });
    }
</script></article>
                        <!-- start content banner for nv.ua -->
<div id="adpartner-vunit-262">
    <script>
        var head = document.getElementsByTagName('head')[0];
        var script = document.createElement('script');
        script.type = 'text/javascript';
        script.src = "//a4p.adpartner.pro/vunit?id=262&" + Math.random();
        head.appendChild(script);
    </script>
</div>
<!-- end content banner for nv-->
                        <style>
    .relap-default-wrapper .js-relap__item-title-text {
        font-size: 14px;
        font-family: "merriweather", serif;
    }
</style>
<script id="5hnmwQHBtZRuYc_P">if (window.relap) window.relap.ar('5hnmwQHBtZRuYc_P');</script>
                        <div class="hidden-md hidden-lg">
    <!-- start mobile banner for nv.ua -->
    <script type="text/javascript" src="//a4p.adpartner.pro/media?site_id=54&unit_id=276"></script>
    <!-- end mobile banner for nv.ua -->
</div>

                        <div class="hidden-xs hidden-sm ">
                            <!-- LentaInform Start -->
    <div id="M261745ScriptRootC660891">
    <div id="M261745PreloadC660891">
    Загрузка...    </div>
    <script>
        (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M261745ScriptRootC660891")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M261745ScriptRootC660891");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=660891;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.lentainform.com/n/v/nvua.net.660891.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>
    <!-- LentaInform End -->
    
   
                        </div>
                    </div>
                    <div class="col-lg-3 col-md-4 col-xs-12 col-sm-12 active_adv">
                        <div class="article__aside widgets">
                            
                            
                    <!-- /271925883/new_nv_premium -->
                     <div id='div-gpt-ad-1536739319652-0' style="display: none;">
                     <script>
                     /*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536739319652-0'); });*/
                     </script>
                     </div>
            <div class="widget last_materials" data-last_3_from_category>
    <h3>Последние новости</h3>
    <ol>
        <li><div class="one__article__thumbnail__text">
        <div class="one__article__thumbnail__text__info">
            
            <a href="https://techno.nv.ua/auto/vybiraja-shinu-dumaj-chto-ty-boh-2511539.html?new_site=1" class="one__article__thumbnail__text__info--category">Авто</a>
            <p class="one__article__thumbnail__text__info--published">Сегодня, 12:00</p>
                            <span class="one__article__thumbnail__text__info--view"><span class="icon-views"></span>91</span>
                
                    </div>

        
        <a href="https://techno.nv.ua/auto/vybiraja-shinu-dumaj-chto-ty-boh-2511539.html?new_site=1" class="one__article__thumbnail__text--title">
            
            

            Выбирая шину, думай что ты Бог
        </a>
    </div>
</li>
        <li><div class="one__article__thumbnail__text">
        <div class="one__article__thumbnail__text__info">
            
            <a href="https://techno.nv.ua/it-industry/ne-prihodilos-google-zakryvaet-messendzher-allo-2511744.html?new_site=1" class="one__article__thumbnail__text__info--category">IT-индустрия</a>
            <p class="one__article__thumbnail__text__info--published">Сегодня, 12:51</p>
                            <span class="one__article__thumbnail__text__info--view"><span class="icon-views"></span>74</span>
                
                    </div>

        
        <a href="https://techno.nv.ua/it-industry/ne-prihodilos-google-zakryvaet-messendzher-allo-2511744.html?new_site=1" class="one__article__thumbnail__text--title">
            
            

            Не пригодилось. Google закрывает мессенджер Allo
        </a>
    </div>
</li>
        <li><div class="one__article__thumbnail__text">
        <div class="one__article__thumbnail__text__info">
            
            <a href="https://techno.nv.ua/popscience/pod-nohami-byl-arkheolohi-nashli-klad-v-tsentre-kieva-2511803.html?new_site=1" class="one__article__thumbnail__text__info--category">Научпоп</a>
            <p class="one__article__thumbnail__text__info--published">Сегодня, 14:10</p>
                            <span class="one__article__thumbnail__text__info--view"><span class="icon-views"></span>0</span>
                
                    </div>

        
        <a href="https://techno.nv.ua/popscience/pod-nohami-byl-arkheolohi-nashli-klad-v-tsentre-kieva-2511803.html?new_site=1" class="one__article__thumbnail__text--title">
            
            

            Под ногами был. Археологи нашли клад в центре Киева
        </a>
    </div>
</li>
    </ol>
</div>
                        </div>

                        <div class="hidden-md hidden-lg ">
                                                    </div>
                    </div>
                            </div>
        </div>
    </section>


</div>
    </div>

        <footer>
    <div class="container">
        
        <div class="row footer__subscription">

            <div class="col-md-3">

            </div>
            
        </div>
        <div class="footer__menu">


                            <ul class="footer__menu__list">
                    <li class="footer__menu__list--head"><a href="https://nv.ua/ukraine.html">Украина</a></li>

                                                                                                        <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/ukraine/events.html">События</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/ukraine/politics.html">Политика</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/ukraine/zn.html">Здоровье нации</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/ukraine/ne-linuysya-perekredituysya.html">Не лінуйся, перекредитуйся!</a></li>
                            
                                                            </ul>

                            <ul class="footer__menu__list">
                    <li class="footer__menu__list--head"><a href="https://biz.nv.ua">Бизнес</a></li>

                                                                                                        <li class="footer__menu__list--hyperlink"><a href="https://biz.nv.ua/economics.html">Экономика</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://biz.nv.ua/finance.html">Финансы</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://biz.nv.ua/markets.html">Компании/Рынки</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://biz.nv.ua/consmarket.html">Ритейл/Недвижимость</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://biz.nv.ua/tech.html">Технологии</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://biz.nv.ua/publications.html">Статьи</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://biz.nv.ua/bizinterview.html">Интервью</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://biz.nv.ua/experts.html">Эксперты</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://biz.nv.ua/buduy-svoye.html">Будуй своє</a></li>
                            
                                                            </ul>

                            <ul class="footer__menu__list">
                    <li class="footer__menu__list--head"><a href="https://nv.ua/world.html">Мир</a></li>

                                                                                                        <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/world/geopolitics.html">Геополитика</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/world/countries.html">Страны</a></li>
                            
                                                            </ul>

                            <ul class="footer__menu__list">
                    <li class="footer__menu__list--head"><a href="https://style.nv.ua">STYLE</a></li>

                                                                                                        <li class="footer__menu__list--hyperlink"><a href="https://style.nv.ua/beauty.html">Красота</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://style.nv.ua/moda.html">Мода</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://style.nv.ua/art.html">Искусство</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://style.nv.ua/person_art.html">Люди</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://style.nv.ua/wness.html">Wellness</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://style.nv.ua/life.html">LIFE</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://style.nv.ua/blogs.html">Блоги</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://style.nv.ua/showbiz.html">Шоу-Бизнес</a></li>
                            
                                                            </ul>

                            <ul class="footer__menu__list">
                    <li class="footer__menu__list--head"><a href="https://techno.nv.ua">Техно</a></li>

                                                                                                        <li class="footer__menu__list--hyperlink"><a href="https://techno.nv.ua/it-industry.html">IT-индустрия</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://techno.nv.ua/gadgets.html">Гаджеты</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://techno.nv.ua/auto.html">Авто</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://techno.nv.ua/innovations.html">Инновации</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://techno.nv.ua/made-in-ukraine.html">Made in Ukraine</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://techno.nv.ua/popscience.html">Научпоп</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://techno.nv.ua/games.html">Игры</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://techno.nv.ua/technoblogs.html">Блоги</a></li>
                            
                                                            </ul>

                            <ul class="footer__menu__list">
                    <li class="footer__menu__list--head"><a href="https://nv.ua/sport.html">Спорт</a></li>

                                                                                                        <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/sport/football.html">Футбол</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/sport/boxing.html">Бокс</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/sport/hockey.html">Хоккей</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/sport/tennis.html">Теннис</a></li>
                            
                                                                                    <li class="footer__menu__list--hyperlink"><a href="https://nv.ua/sport/other-sport.html">Другое</a></li>
                            
                                                            </ul>

                            <ul class="footer__menu__list">
                    <li class="footer__menu__list--head"><a href="https://nv.ua/opinion.html">Мнения</a></li>

                                                                                </ul>

                            <ul class="footer__menu__list">
                    <li class="footer__menu__list--head"><a href="https://nv.ua/project.html">Лонгриды</a></li>

                                                                                </ul>

                            <ul class="footer__menu__list">
                    <li class="footer__menu__list--head"><a href="https://nv.ua/spec.html">Карточки</a></li>

                                                                                </ul>

                            <ul class="footer__menu__list">
                    <li class="footer__menu__list--head"><a href="https://nv.ua/lifestyle.html">LOL</a></li>

                                                                                </ul>

            
        </div>
        <div class="footer__sublinks">
            <a href="https://nv.ua/page/contacts.html" class="footer__sublinks--link">Контакты</a>
            <div class="footer__additional mobile">
                <div class="one_contact">
                    <p>E-mail редакции</p>
                    <a href="mailto:news@nv.ua">news@nv.ua</a>
                </div>
                <div class="one_contact">
                    <p>Отдел рекламы</p>
                    <a href="mailto:sales@nv.ua">sales@nv.ua</a>
                </div>
            </div>
            <a href="https://nv.ua/page/advert.html" class="footer__sublinks--link">Реклама</a>
            <a href="https://nv.ua/page/rules.html" class="footer__sublinks--link">Правила пользования</a>
            <a href="https://nv.ua/page/agreement.html" class="footer__sublinks--link">Договор пользования</a>
            <a href="https://nv.ua/page/pravila-avtory.html" class="footer__sublinks--link">Использование авторских материалов</a>
            <a href="https://nv.ua/page/cookies.html" class="footer__sublinks--link">Политика конфиденциальности</a>
         </div>
        <div class="row footer__additional">
            <div class="col-md-2 desktop">
                <div class="one_contact">
                    <p>E-mail редакции</p>
                    <a href="mailto:news@nv.ua">news@nv.ua</a>
                </div>
                <div class="one_contact">
                    <p>Отдел рекламы</p>
                    <a href="mailto:sales@nv.ua">sales@nv.ua</a>
                </div>
            </div>
            <div class="col-md-6">
                <p>
                    Использование материалов сайта возможно с соблюдением Правил пользования сайтом и использования материалов сайта. Все материалы, которые размещены на этом сайте со ссылкой на агентство "Інтерфакс-Україна", не подлежат дальнейшему воспроизведению и / или распространению в любой форме, кроме как с письменного разрешения агентства "Інтерфакс-Україна". Перепечатка, копирование или воспроизведение информации, содержащей ссылку на агентство ИнА “Українські Новини”, в каком-либо виде строго запрещены, гиперссылка на логотип «Українські Новини» обязательна.                </p>
            </div>
            <div class="col-md-1">
                <br><br>
            </div>
            <div class="col-md-3">
                <p class="">
                    Материалы, отмеченные значками публикуются на правах рекламы.                </p>
                <div class="footer__additional__fastlinks">
                    
                    <span class="spec-label spec-label--blue">PR</span>
                    <span class="spec-label spec-label--blue">Спецпроект</span>
                    <span class="spec-label spec-label--blue">Позиция</span>
                    <span class="spec-label spec-label--blue">Новости компаний</span>
                </div>
                <p>
                    Если вы нашли ошибку в тексте, выделите её мышью и нажмите Ctrl+Enter                </p>
            </div>
        </div>

        <div class="row footer__copyright">
            <div class="col-md-9 col-xs-8">
                <p>© 2014-2018, ООО «ИЗДАТЕЛЬСКИЙ ДОМ «МЕДИА-ДК». Все права защищены.</p>
            </div>
            <div class="col-md-3 col-xs-4">
                <a href="https://d2.digital/" class="float-right" target="_blank">Разработано в  <span class="d2-logo"><img src="https://techno.nv.ua/uploads/logotypes/d2-logo-new.svg" alt="d2"></span></a>
            </div>
        </div>
    </div>
</footer>

</div>



<script src="https://techno.nv.ua/scripts/jquery.3.2.1.min.js"></script>
<script>
    $(document).keydown(function(e) {
        if (e.keyCode == 13 && e.ctrlKey) {
            orph_error_on_page();
            e.preventDefault();
        }
    });

    var lang_ru = {
        te_1 :"Выделите некорректный текст мышкой",
        te_2 :"Орфографическая ошибка в тексте:",
        te_3 :"Послать сообщение об ошибке автору?<br>Ваш браузер останется на той же странице.",
        te_4 :"Комментарий для автора (необязательно):",
        te_5 :"Отправить",
        te_6 :"Отмена"

    }

    var lang_ua = {
        te_1 :"Виділіть некоректний текст мишкою",
        te_2 :"Орфографічна помилка в тексті:",
        te_3 :"Відправити автору повідомлення про помилку?<br>Ваш браузер залишиться на тій же сторінці.",
        te_4 :"Коментар для автора (необов'язково):",
        te_5 :"Надіслати",
        te_6 :"Скасувати"

    }
    var active_lang = lang_ru


    function orph_error_on_page(){
        var text = $.trim(orph_get_selection()).substring(0,500);

/*        if (lang=='/ukr') {
            active_lang = lang_ua
        } else {
            active_lang = lang_ru
        }*/
        active_lang = lang_ru

        if (text == '') {
            alert(active_lang.te_1);
            return;
        }


        var div_cont =
            ['<div id="ctrl_enter" style="background:#F5F5F5; width:550px; z-index:10001; border: 1px solid #555; padding:1em; font-family: Arial; font-size: 90%; color:black">',
                '<div style="font-weight:bold; padding-bottom:0.2em">' + active_lang.te_2 + '</div>',
                '<div style="padding: 0 0 1em 1em; color:red" id="orph_error_text">'+text+'</div>',
                '<div style="padding: 0 0 1em 0">' + active_lang.te_3 + '</div>',
                '<form style="padding:0; margin:0; border:0"><div>' + active_lang.te_4 + '</div>',
                '<input type="text" style="width:95%; margin: 0.2em 0" maxlength="250" id="orph_comment">',
                '<div style="text-align:right; font-family: Tahoma"><input type="button" style="width:9em; font-weight: bold" id="orph_submit" value="' + active_lang.te_5 + '">&nbsp;<input id="orph_cancel" type="button" style="width:9em" value="' + active_lang.te_6 + '"></div>',
                '</form></div>'].join('\n');

        $('body').prepend(div_cont);

        $("#orph_comment").keypress(function(e) {
            if (e.which == 13) {
                $('#orph_submit').click();
            }
        });

        $('#orph_submit').focus();

        $('#orph_submit').click(function(){
            orph_send_error($('#orph_error_text').html(),$('#orph_comment').val());
            $("#ctrl_enter").remove();
        });
        $('#orph_cancel').click(function(){
            $("#ctrl_enter").remove();
        });

    };

    function orph_send_error(text, comment) {
        $.ajax({
            type: 'GET',
            url: 'https://nv.ua/actions/send_orphus_bug',
            data: {
                
                text: text,
                page: location.href,
                //article: sun_article || 0,
                //section: sun_section || 0,
                //section_root: sun_root_section || 0,
                comment: comment,
//                orphus_blogs: orphus_blogs || 0
            },
            success: function(data){
                if(data.orphus.success) {
//                alert("Спасибо!");
                } else {
//                alert("Спасибо!");
                }
            },
            error:function(){
//            alert("Спасибо!");
            }
        });
    }

    function orph_get_selection() {
        if (window.getSelection) {
            return window.getSelection();
        } else if (document.selection) {
            return document.selection.createRange().text;
        }
        return '';
    }

</script>

    
    



<script>
/*    $(document).ready(function () {
        var endOfPage = performance.now();
        console.log("DOM загрузился: " + endOfPage);
    });*/
    //-----------------------------------------------------------------
    //LazyLoadImg script
    $('[data-img="thumbnail"]').each(function () {
        var container = $(this).parents('[data-img="container"]').get(0);
        var canv = $(container).find('[data-img="bluredCanvas"]').get(0);
        var canvCntx = canv.getContext("2d");
        var small = $(this).get(0);
        var img = new Image();
        img.src = small.src;
        img.onload = function () {
            small.classList.add('load');
            canv.width = container.clientWidth;
            canv.height = container.clientHeight;
            canvCntx.filter = 'blur(30px)';
            canvCntx.drawImage(small, 0, 0, canv.width, canv.height);
        }
    });

    //-----------------------------------------------------------------
    //fixed header
    $(function () {
        $(window).on('scroll', function () {
            if (window.pageYOffset > 75 && window.innerWidth > 990) {
                $('body').addClass('fixed-header');
            } else {
                $('body').removeClass('fixed-header');
            }
        })
    });

    //-----------------------------------------------------------------
    //dashboard menu
    $(function () {
        if($(window).width() > 1024) {
            $('[data-hover="#menu__popUp"]').hover(function(e){
                $(this).find('.menu-display').addClass('active');
                $($(this).attr('data-hover')).stop().slideDown();
            }, function (e) {
                $(this).find('.menu-display').removeClass('active');
                $($(this).attr('data-hover')).stop().slideUp();
            });
        } else {
            $('[data-hover="#menu__popUp"]').on('touch click','.menu-display',  function(e){
                $(this).toggleClass('active');
                $($(this).parent().attr('data-hover')).slideToggle();
                $('body').toggleClass('overflow');
            });
        }
        $('[data-action="expand"]').on('touch click', function () {
            var category = $(this).parents('ul');
            $(this).toggleClass('expanded');
            $(this).next().slideToggle();
        });

    });
/*    $(function () {
        $('.menu-btn_dots[data-state="closed"]').on('click', function(){
            $(this).attr('data-state', 'open');
            // $('[data-close]').attr('data-state', 'open');
            $($(this).attr('data-open')).fadeIn();
        });
        $('.menu-btn_dots[data-state="open"]').on('click', function(){
            $(this).attr('data-state', 'closed');
            // $('[data-open]').attr('data-state', 'closed');
            $($(this).attr('data-close')).fadeOut();
        });
    })*/
    //-----------------------------------------------------------------
    //show_more button
    $(function () {
        $('.show_more_thumbs').on('click', function () {
            var $parentBlock = $(this).parents('.index');
            $(this).hide();
            $parentBlock.find('[data-visibility="false"]').attr('data-visibility', 'true');
        });
    });
    //-----------------------------------------------------------------
    //tabs
    $(function () {
        $('[data-toggle="tab"]').on('click', function (e) {
            e.preventDefault();
            var $tabsContainer = $(this).closest('section') ? $(this).closest('section') : $(this).closest('.widget'),
                tabId = $(this).attr('href');
            $(this).parent().addClass('active').siblings().removeClass('active');
            $tabsContainer.find('[data-tab-id="'+ tabId +'"]').addClass('active').siblings().removeClass('active');
        });
    });
</script>
<script>
    $(document).ready(function () {
        $('[data-img="original"]').each(function () {
            var container = $(this).parents('[data-img="container"]').get(0);
            var big = $(this).get(0);
            var img = new Image();
            img.src = big.dataset.source;
            big.src = img.src;
            img.onload = function () {
                container.classList.remove('loading');
            }
        });
    });
</script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.2.5/jquery.fancybox.min.js"></script>
    <script src="https://techno.nv.ua/scripts/swiper.min.js"></script>
    <script src="https://techno.nv.ua/scripts/jquery.waypoints.min.js"></script>


    <script type="text/javascript">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</script>

    <script type="text/javascript">
    (function (window, undefined) {

        window.SocialShare = { };

        SocialShare.Networks = {
            facebook: {
                name: 'Facebook',
                class: 'facebook',
                url: 'https://www.facebook.com/sharer.php?s=100&p[url]={url}&p[images][0]={img}&p[title]={title}&p[summary]={desc}',
                url_mobile: 'http://m.facebook.com/sharer.php?u={url}'
            },
            twitter: {
                name: 'Twitter',
                class: 'twitter',
                url: 'https://twitter.com/intent/tweet?url={url}&text={title}&via={via}&hashtags={hashtags}'
            },
            google: {
                name: 'Google+',
                class: 'google',
                url: 'https://plus.google.com/share?url={url}',
            },
            viber: {
                name: 'Viber',
                class: 'viber',
                url: 'viber://forward?text={url}',
            },
            telegramme: {
                name: 'Telegram.me',
                class: 'telegramme',
                url: 'https://telegram.me/share/url?url={url}&text={title}',
            }
        };

        SocialShare.generateSocialUrl = function(provider, opt) {
            if (typeof SocialShare.Networks[provider] === 'undefined') { return false; }
            if (typeof opt !== 'object') { return false; }

            // var md = new MobileDetect(window.navigator.userAgent);
            if (/*md.mobile() && */typeof SocialShare.Networks[provider].url_mobile !== 'undefined') {
                return SocialShare.generateUrl(SocialShare.Networks[provider].url_mobile, opt);
            }
            return SocialShare.generateUrl(SocialShare.Networks[provider].url, opt);
        };


        SocialShare.generateUrl = function(url, opt) {
            var prop, arg, arg_ne;
            for (prop in opt) {
                arg = '{' + prop + '}';
                if  (url.indexOf(arg) !== -1) {
                    url = url.replace(new RegExp(arg, 'g'), encodeURIComponent(opt[prop]));
                }
                arg_ne = '{' + prop + '-ne}';
                if  (url.indexOf(arg_ne) !== -1) {
                    url = url.replace(new RegExp(arg_ne, 'g'), opt[prop]);
                }
            }
            return this.cleanUrl(url);
        };

        SocialShare.cleanUrl = function(fullUrl) {
            //firstly, remove any expressions we may have left in the url
            fullUrl = fullUrl.replace(/\{([^{}]*)}/g, '');

            //then remove any empty parameters left in the url
            var params = fullUrl.match(/[^\=\&\?]+=[^\=\&\?]+/g),
                url = fullUrl.split("?")[0];
            if (params && params.length > 0) {
                url += "?" + params.join("&");
            }

            return url;
        };

        SocialShare.Share = function(href) {
            var width = 800, height = 500;
            var px = Math.floor(((screen.availWidth || 1024) - width) / 2),
                py = Math.floor(((screen.availHeight || 700) - height) / 2);

            // open popup
            var popup = window.open(href, "social",
                "width="+width+",height="+height+
                ",left="+px+",top="+py+
                ",location=0,menubar=0,toolbar=0,status=0,scrollbars=1,resizable=1");

            if (popup) {
                popup.focus();
            }
        };

    })(window);

    // Share counter
    $('body:eq(0)').on('click', '.js-share', function(e) {
        e.preventDefault();
        var absnum = $('[data-article-absnum]:eq(0)').data('articleAbsnum') || 0;
        var share_link = SocialShare.generateSocialUrl($(this).data('provider'), {
            url: $('meta[property="og:url"]').attr('content'),
            title: $('meta[property="og:title"]').attr('content')
        });

        if (share_link) {
            
            SocialShare.Share(share_link);
        }
    });
</script><!-- (C)2000-2014 Gemius SA - gemiusAudience / nvua.net / NV_All -->
<script type="text/javascript">
    <!--//--><![CDATA[//><!--
    var pp_gemius_identifier = 'bP1LyUd8vEolEOrZhSdqarRHfcBKuIeKw9GC.6Mtx33.67';
    // lines below shouldn't be edited
    function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
    gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
    (function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
        gt.setAttribute('defer','defer'); gt.src=l+'://gaua.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
    //--><!]]>
</script>
<script src="https://techno.nv.ua/radio_button/build/main.js"></script><script>
        $(document).ready(function () {
            $.ajax({
                async: true,
                type: "GET",
                url: 'https://nv.ua/article_counter/2511744',
            });
        })

    </script>
<script>
    $('.beta-label .close-btn').click( function() {
        // console.log(123);
        $(this).parent().hide();
    });

    // console.log('abc');
</script><script>
    $(document).ready(function(){
//            ga('send', 'event', [eventCategory], [eventAction], [eventLabel], [eventValue], [fieldsObject]);
        console.log($(this).data('ga'));
        if ("ga" in window) {
            tracker = ga.getAll()[0];
            if (tracker){
                console.log('tracker ga');

                tracker.send({
                    hitType: 'event',
                    eventCategory: 'NewSite',
                    eventAction: 'track',
                    nonInteraction: true
                    //eventLabel: JSON.stringify($(this).data('ga')),

                });


            }
        }
        //return false;
    })
</script>
</body>
</html>
